Which operating systems can be used with RPR?

These operating systems can be used with RPR:

  • Windows XP SP2 or later
  • Mac OS X 10.6 or later

Older operating systems are not recommended in part because they do not support current web browsers.

Have more questions? Submit a request

Comments



Powered by Zendesk